Apache Web Server 2.2.14 mit Security-Updates und Bugfixes

- Apache liefert die Version 2.2.14 seines Webservers mit drei Security Updates und etlichen Bugfixes aus. Unter anderem wurden zwei Schwachstellen im Modul mod_ftp_proxy geschlossen und die Apache Runtime Library (ARL) auf die Version 1.3.9 gehoben. Damit soll eine Schwachstelle behoben werden, die einen laufenden Webserver auf Solaris-Systemen betrifft. (Apache, Server-Applikationen)

Quelle: Apache Web Server 2.2.14 mit Security-Updates und Bugfixes

zurück