PowerPC-Version: Vielleicht doch kein Aus für Skype auf alten Macs

- Mac-Nutzer, die etwas ältere Betriebssysteme wie Mac OS X 10.5 oder noch ältere Versionen einsetzen, können derzeit Skype nicht verwenden, weil es kein Update für die Software gibt. Doch das könnte sich für Leopard-Nutzer doch noch ändern. (Skype, Instant Messenger)

Quelle: PowerPC-Version: Vielleicht doch kein Aus für Skype auf alten Macs

zurück